Dolibarr Modul PiBarcode unter Dolibarr 3.6.0

Das Dolibarr Modul PiBarcode von NLTehno (Laurent DESTAILLEUR) in der Version 3.4 funktioniert unter Dolibarr 3.6.0 (zumindest bei mir) nicht mehr.

Schuld daran ist eine Namesänderung der Datei core/modules/barcode/modules_barcode.class.php im Dolibarr Core-Modul Barcode.

In der Datei pibarcode\core\modules\barcode\pibarcode.modules.php habe ich folgende Zeile (25) geändert:

require_once(DOL_DOCUMENT_ROOT
   ."/core/modules/barcode/modules_barcode.php");

nach:

require_once(DOL_DOCUMENT_ROOT 
   ."/core/modules/barcode/modules_barcode.class.php");

Und schon funktionierts wieder.

Dieser Beitrag wurde unter Dolibarr Module veröffentlicht. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.